The incident is resolved. SSO and connectors are now working as expected.
Posted Aug 21, 2026 - 15:49 UTC
Monitoring
A fix has been implemented. SSO login is now working as expected. There might be some delay with events being ingested. Our engineering team is monitoring the situation.
Posted Aug 21, 2026 - 15:08 UTC
Identified
The issue has been identified.
Posted Aug 21, 2026 - 15:01 UTC
Investigating
We're witnessing inability to log in to the platform via SSO and some integrations intakes are experiencing connection issues. The symptoms are ConnectionError, 503 or HTTPSConnectionPool errors. Our engineering team is actively investigating the issue.
Posted Aug 21, 2026 - 14:50 UTC
This incident affected: Web application and Event ingestion.